Storage Hypervisor Issue
Incident Report for MNX.io
Resolved
Our Engineering team has fixed the issue and all VMs on that Hypervisor are now fully operational again.
Posted over 1 year ago. Dec 16, 2017 - 22:39 EST
Investigating
Our Engineering team is investigating an issue with one of our Storage Server Hypervisors. More updates to come.
Posted over 1 year ago. Dec 16, 2017 - 22:34 EST