CenturyLink/Level3 Network Issues
Incident Report for MNX.io
Resolved
All routing has returned back to optimal usage.
Posted Aug 30, 2020 - 21:02 EDT
Monitoring
We have turned on our Century Link BGP session and our monitoring network convergence. We will provide an update shortly to confirm things are back to normal.
Posted Aug 30, 2020 - 20:50 EDT
Update
Century Link has confirmed all services operational again. We will be activating Century Link routing later this evening and monitor the results.
Posted Aug 30, 2020 - 13:42 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 30, 2020 - 09:44 EDT
Update
We have currently adjusted routing away from CenturyLink right now and to our other Network Vendors. We are continuing to monitor the situation and will add the CenturyLink routing back in once things stabilize.
Posted Aug 30, 2020 - 09:38 EDT
Identified
Beginning just after 6 am ET, CenturyLink began experiencing global routing issues that are currently affecting many properties across the internet. This major CenturyLink networking event is impacting services nationwide for both MNX, and non-MNX users.
Posted Aug 30, 2020 - 09:18 EDT
Investigating
We are aware of a Level3 network issue impacting the region and are investigating.
Posted Aug 30, 2020 - 07:35 EDT
This incident affected: Network (Network Status).