Storage Server Trouble
Incident Report for MNX.io
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 07, 2018 - 11:34 EDT
Monitoring
We have identified and resolved the issue, and are monitoring the host for signs of further issue.
Posted about 1 year ago. Aug 07, 2018 - 07:20 EDT
Investigating
We are currently investigating an issue with one of our storage nodes. More information to be provided.
Posted about 1 year ago. Aug 07, 2018 - 06:55 EDT
This incident affected: Cloud Servers.