Upstream Network Provider Issue
Incident Report for MNX.io
Resolved
This issue has been resolved by the upstream network provider.
Posted almost 2 years ago. Oct 20, 2017 - 12:15 EDT
Monitoring
One of our upstream network providers experienced a brief outage. There may have been a few moments of packet loss while the network re-converged as routes failed over to another provider.

We are continuing to monitor.
Posted almost 2 years ago. Oct 20, 2017 - 08:28 EDT