Hypervisor rebooted
Incident Report for MNX.io
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 28, 2019 - 22:31 EDT
Monitoring
All cloud servers are now online. We are monitoring.
Posted 7 months ago. Mar 28, 2019 - 21:15 EDT
Identified
Cloud servers are still coming online, there are only a handful remaining.
Posted 7 months ago. Mar 28, 2019 - 21:14 EDT
Investigating
One of our hypervisors rebooted. A small number of cloud instances were impacted. We are still bringing online the impacted cloud instances.
Posted 7 months ago. Mar 28, 2019 - 20:45 EDT
This incident affected: Cloud Servers.