Cloud Hypervisor Issue
Incident Report for MNX.io
Resolved
The affected Hypervisor is back online.
Posted Feb 08, 2021 - 12:08 EST
Monitoring
IO Performance on the affected Hypervisor is back to normal and we are monitoring.
Posted Feb 08, 2021 - 03:59 EST
Identified
We have identified the problem to be a disk issue that is causing reduced IO performance. All VMs are online and working but reduced IO performance is expected while we address the disk issue.
Posted Feb 07, 2021 - 23:35 EST
Investigating
We are investigating an issue with a single cloud hypervisor
Posted Feb 07, 2021 - 23:23 EST
This incident affected: Cloud Servers.