Cloud Portal Login Issue
Incident Report for MNX.io
Resolved
This incident has been resolved.

If you are experiencing any issues logging into the cloud portal, please open a ticket [help@mnxsolutions.com] so we can investigate further.
Posted Mar 15, 2023 - 06:58 EDT
Monitoring
A fix has been applied and all services are running again. We are monitoring for any further issues and will post further updates here.
Posted Mar 15, 2023 - 06:34 EDT
Identified
Our operations team has identified another issue with the services that only affect portal logins and cloudapi. We are continuing to investigate and will continue to post updates here.
Posted Mar 15, 2023 - 05:45 EDT
Monitoring
Around 0745 UTC, our operations team was notified of issues with portal logins that also affect customer cloudapi interactions. The services were brought back online at 0850 UTC and all issues have been fixed. We are continuing to monitor the situation.
Posted Mar 15, 2023 - 05:22 EDT
This incident affected: Control Panel (Dashboard/Control Panel).