Hypervisor Issue
Incident Report for MNX.io
Resolved
Performance is back to normal and everything has been stable for the past hour. If anyone is still seeing issues, please put in a ticket to the support center so we can investigate and review.
Posted 11 months ago. Nov 18, 2018 - 05:16 EST
Monitoring
The network configs have been updated and the hypervisor is back into full service. We are currently monitoring performance to make sure everything looks good.
Posted 11 months ago. Nov 18, 2018 - 04:30 EST
Update
We have swapped the faulty hardware out and re-configured all the necessary configs to bring this hypervisor back online. We are still performing the maintenance and do expect a couple brief network disturbances but all VMs will stay online. Thank you for your patience.
Posted 11 months ago. Nov 18, 2018 - 04:04 EST
Update
We are continuing to work on this issue and will have more updates to come.
Posted 11 months ago. Nov 18, 2018 - 03:37 EST
Identified
We have identified the issue and are performing emergency maintenance work to fix the problem.
Posted 11 months ago. Nov 18, 2018 - 02:48 EST
Investigating
We are currently investigating an issue affecting one of our hypervisors.
Posted 11 months ago. Nov 18, 2018 - 02:32 EST
This incident affected: Cloud Servers.