HV Network Issue
Incident Report for MNX.io
Resolved
Our network engineers have been monitoring this issue and it has been permanently resolved.
Posted Aug 16, 2021 - 14:42 EDT
Monitoring
We have identified a network issue with one of our Hypervisors that caused the Hypervisor to go offline for a short period of time. This only affected a small subset of customers. Our network engineers have identified the problem and a fix has been put in place. We are continuing to monitor the situation but we don't expect this occurrence to happen again.
Posted Aug 16, 2021 - 12:52 EDT
This incident affected: Cloud Servers.