Hypervisor Issue
Incident Report for MNX.io
Resolved
The problematic Hypervisor issue has been addressed and all VMs have returned back to an optimal state.
Posted Mar 16, 2021 - 09:21 EDT
Monitoring
We have addressed the high IO load and migrated off the problematic VMs. The Hypervisor has been stable for the past 30 minutes and we are continuing to investigate
Posted Mar 16, 2021 - 06:32 EDT
Identified
We have identified the performance issues and are seeing a reduction in load on the Hypervisor. Another update to come shortly.
Posted Mar 16, 2021 - 06:08 EDT
Investigating
We are currently investigating a performance issue with one of our Hypervisor's affecting a small number of customers. Our team is investigating the issue and working toward resolution.
Posted Mar 16, 2021 - 05:31 EDT
This incident affected: Cloud Servers.