DDoS attack
Incident Report for MNX.io
Resolved
We have mitigated the attack and the network usage is back to normal.
Posted about 1 year ago. May 22, 2018 - 06:54 EDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. May 22, 2018 - 06:43 EDT
Identified
We have identified a DDoS attack on our network and are currently working on resolving. During this time you may notice slower access times to your servers and the mnx.io page. We will update as soon as we have more information.
Posted about 1 year ago. May 22, 2018 - 06:42 EDT
This incident affected: Dashboard/Control Panel, Cloud Servers, Shared Hosting, and Network Status.