Hypervisor Issue
Incident Report for MNX.io
Resolved
All customers have been migrated off of problematic Hypervisor and that Hypervisor has been taken offline so no new VMs can be deployed to it.

Any customers still experiencing issues or having questions can open a support ticket either through the Dashboard (https://portal.mnx.io) or via email (helpdesk@mnxsolutions.com).
Posted Aug 30, 2020 - 13:43 EDT
Identified
After monitoring our fix, we have pinpointed the issue to a bad HBA card. We are working on migrating all VMs off of this HV and will be opening tickets with customers as needed.

If you have any questions, please don't hesitate to open a support ticket (Can be done through the https://portal.mnx.io Dashboard or by Email: helpdesk@mnxsolutions.com).
Posted Aug 29, 2020 - 20:59 EDT
Monitoring
We have implemented a fix and are currently monitoring the results.
Posted Aug 29, 2020 - 13:14 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 29, 2020 - 09:34 EDT
Identified
We have identified another issue with one of our hypervisors. The hypervisor has been brought back online and we are working on resolving the other related issues. Any customer that would like to be proactively moved to another hypervisor can open a support ticket and we will be happy to do so.
Posted Aug 29, 2020 - 00:07 EDT