Issue with a storage node
Incident Report for MNX.io
Resolved
The issue has been resolved.
Posted over 1 year ago. Feb 07, 2018 - 01:20 EST
Identified
We are working to resolve this issue, and will provide updates as we progress.
Posted over 1 year ago. Feb 07, 2018 - 01:10 EST
Investigating
We are aware of an issue with one of our storage nodes, and are investigating.
Posted over 1 year ago. Feb 07, 2018 - 00:39 EST