Storage Node Hypervisor Issue
Incident Report for MNX.io
Resolved
This issue has been resolved and we have put additional features in place to prevent this from reoccurring in the future.
Posted about 2 years ago. Jul 24, 2017 - 10:09 EDT
Investigating
One of our storage node hypervisors has rebooted, and we are investigating the root cause.
Posted about 2 years ago. Jul 23, 2017 - 21:56 EDT