Storage Server Outage
Incident Report for MNX.io
Resolved
The storage node has received a kernel update as part of the reboot procedure.
Posted over 1 year ago. Feb 21, 2018 - 23:10 EST
Monitoring
One of our storage nodes was offline unexpectedly; and is now back in service. This was caused by an OS kernel panic that we are investigating further.
Posted over 1 year ago. Feb 22, 2018 - 22:40 EST