Network Outage
Incident Report for MNX.io
Resolved
This incident has been resolved. We will provide an RFO in the next 48 hours.
Posted Apr 19, 2021 - 23:33 EDT
Update
Network has recovered and we are monitoring.
Posted Apr 19, 2021 - 22:55 EDT
Update
We are continuing to investigate this issue.
Posted Apr 19, 2021 - 22:50 EDT
Investigating
We are aware of an issue impacting our network. We are working on this and will keep you posted.
Posted Apr 19, 2021 - 22:29 EDT
This incident affected: Network (Network Status), Control Panel (Main Dashboard/Control Panel, Legacy Dashboard/Control Panel), and Cloud Servers, Shared Hosting.