We're aware of a networking issue impacting some of our hosts and our portal

Incident Report for MNX.io

Resolved

The issue has been resolved. We are investigating and will update with the cause.
Posted Jul 17, 2020 - 17:45 EDT

Investigating

We are currently investigating this issue.
Posted Jul 17, 2020 - 17:33 EDT
This incident affected: Cloud Infrastructure (Cloud Servers (us-central-1)), Network (Network Status (us-central-1)), Control Panel (Legacy Dashboard/Control Panel), and Shared Hosting.