Cloud Hypervisor Rebooted
Incident Report for MNX.io
Resolved
This incident has been resolved.
Posted Aug 28, 2020 - 15:20 EDT
Monitoring
We are monitoring the issue. We applied a firmware change that we think may prevent this from happening again. We will monitor this issue over the next few days since this has happened twice now.
Posted Aug 16, 2020 - 11:01 EDT
Investigating
A cloud hypervisor has rebooted, we are investigating.
Posted Aug 15, 2020 - 23:10 EDT
This incident affected: Cloud Servers.