Hypervisor Issue
Incident Report for MNX.io
Resolved
This incident has been resolved.
Posted over 2 years ago. Apr 10, 2017 - 20:52 EDT
Monitoring
The issue appears to be resolved. Only a single hypervisor was impacted.

This was due to human error while racking additional compute resources, and inadvertently power cycling the wrong server.

We apologize for any inconvenience, and will review our processes to determine how to best prevent this scenario in the future.
Posted over 2 years ago. Apr 10, 2017 - 20:51 EDT
Investigating
We are currently in the process of investigating an issue that is impacting a small number of servers, and our ops.mnx.io cloud portal.
Posted over 2 years ago. Apr 10, 2017 - 20:17 EDT