Hypervisor Issue
Incident Report for MNX.io
Resolved
Our engineers have not noticed any further issues from the problematic Hypervisor. Anyone that has any lingering issues should open up a ticket with the support center so that we can investigate.
Posted Dec 12, 2021 - 11:02 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 12, 2021 - 05:09 EST
Monitoring
All systems are back online and we are monitoring for further issues. Anyone that is still affected by this or has any further issues should open a ticket with our support center so that we can investigate further.
Posted Dec 12, 2021 - 05:09 EST
Identified
Our engineers have identified the issue with the hypervisor and are working to bring all the customer systems affected back online. We expect to have another update in 30 min.
Posted Dec 12, 2021 - 04:50 EST
Investigating
Our engineers are currently investigating an issue with one of our hypervisors impacting a small section of our customers. More updates to come.
Posted Dec 12, 2021 - 04:42 EST
This incident affected: Cloud Servers.