Network Provider Issue
Incident Report for MNX.io
Resolved
We have received word from one of our network providers that they are back up and running and we have confirmed that all links on our end are showing as operational. All routing should be back to normal.
Posted over 2 years ago. May 26, 2017 - 04:25 EDT
Investigating
We have received word that one of our upstream network providers are having issues right now. Customers may experience some sub-optimal routing during this time while everything converges to our other network providers.
Posted over 2 years ago. May 26, 2017 - 03:45 EDT