The maintenance is complete! Please open a support ticket if you experience any problems or issues.
Posted Jan 15, 2019 - 14:34 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 15, 2019 - 14:00 EST
Scheduled
A maintenance window has been scheduled for ops.mnx.io, the operations portal. We expect this maintenance to take approximately 10 minutes, but it is possible it will last the 1-hour duration of the window. Cloud and bare metal servers will not be affected by this maintenance, but your portal may be unavailable at times during this maintenance period.